Adfly Plugin Upgrade to 1.8

vikiliNew Kid on the Block
#1
Hi

Please update adfly plugin from 1.6 to 1.8 i already changed compatabality but its not working

please help me

Quick Reply

Type your reply to this message here.


Possibly Related Threads…
Thread Author Replies Views Last Post
  How-to Upgrade theme from 1.6 to 1.8 completely? Hug 1 701 01-12-2015, 11:02 AM
Last Post: Electric Shock